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About this document 
This document is a curriculum resource for educators on the use of the PC for students with disabilities and 

differing learning styles. It describes how the PC can be personalized for students with learning style differences or 

physical disabilities that impact the way they learn or use a computer. 

This resource is designed for educators who have basic skills in working with Microsoft Windows 7, Microsoft 

Office 2010, and Internet Explorer 9.  

This curriculum resource will explain to educators how to: 

• Personalize Windows accessibility options to ensure suitability for students with disabilities 

• Select and use accessibility features in Windows and Office for students with various types of disabilities 

• Create simple teaching materials using PowerPoint 

• Gain knowledge of effective use of the PC in learning for students with disabilities 

This resource was originally designed for a one-day training session. It can also be used for self-learning and as a 

reference in helping students with disabilities use Microsoft software for learning.  

Terms in this document 

In this document, the following abbreviated terms are sometimes used for Microsoft products: 

• Microsoft Windows   "Windows" 

• Microsoft Office Word   "Word" 

• Microsoft Office Excel   "Excel" 

• Microsoft Office PowerPoint   "PowerPoint" 

• Microsoft Internet Explorer   "IE", or " Internet Explorer" 

The versions of the software described here are Windows 7, Office 2010, and Internet Explorer 9.  

 

© 2011 Microsoft Corporation. All rights reserved.  

This document was updated with reference to Microsoft Windows 7, Microsoft Office 2010, and Internet Explorer 9 

and inspired by a joint project between Microsoft Co and e-AT Association. The original versions of the Curriculum 

for Accessibility in Education Reach (CARE) for Windows Vista and Office 2007, and Curriculum for Accessibility in 

Education Reach (CARE) for Windows XP and Office 2003 were created in partnership with NPO e-AT association.  

 

Terms and conditions. This resource is allowed to be used only for teacher training, within school programs, and in 

the classroom. Commercial use, and any other use except for the above, are prohibited. All the names of schools, 

individuals, and other information used in the examples herein are fictional. 
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Introduction 
Educators today are integrating technology into the classroom in new ways and are looking for ways 

technology can be used as a tool to help students of all learning styles and abilities. At Microsoft, we 

understand our role and responsibility in helping to ensure students of all abilities have opportunities to 

learn 21st century skills. 

 

Nearly every classroom has students who have difficulty seeing the board, concentrating on their 

homework, or expressing their ideas. Students of all abilities can benefit from personalizing their PCs to 

make it easier for them to see, hear, and learn. Consider a student who has a great story idea but 

struggles to type. Using Speech Recognition, that student can speak a short story and have it captured in 

text. Or, a student who struggles to see the PC can magnify the screen with Magnifier or zoom in on a 

webpage when working on a research project. And consider the case of students with learning 

impairments and dyslexia who have found that OneNote helps them stay organized, take audio and text 

notes, and check their spelling and grammar. 

 

This curriculum resource is published by Microsoft to highlight some of the best practices educators have 

identified to help students with specific types of disabilities personalize their PCs to support learning and 

classroom curriculum.   

Microsoft Accessibility in Education 
To help educators teach students with disabilities, Microsoft provides information about integrating 

accessibility into the classroom. Visit Microsoft’s Accessibility in Education website at 

www.microsoft.com/education/enable/ where you can find guides, how-to articles and videos, product 

demonstrations and tutorials, as well as curriculum resources to help students with disabilities use PCs.  

• Accessibility: A Guide for Educators. Download Microsoft’s Accessibility: A Guide for Educators which 

explains how students with disabilities can adjust the PC to enhance or enable learning. This guide 

explains types of disabilities and shows how to use the accessibility features in Microsoft Windows or 

how to find the right assistive technology for students with special needs. 

• How to articles and videos 

o 5 ways to make a PC easier for students to see  

o 4 ways to make a PC easier for students to hear  

o 4 ways to help a student control the mouse 

o 6 ways to adjust the PC to make it easier for students to concentrate   

o 5 ways Microsoft OneNote can help students with dyslexia stay organized  

 

Also find demos, tutorials, workshops, and curriculum resources at www.microsoft.com/education/enable/.  

http://windows.microsoft.com/en-US/Windows7/What-can-I-do-with-Speech-Recognition
http://windows.microsoft.com/en-us/Windows7/Make-items-on-the-screen-appear-bigger-Magnifier
http://windows.microsoft.com/en-US/windows-vista/Zoom-in-on-a-webpage
http://windows.microsoft.com/en-US/windows-vista/Zoom-in-on-a-webpage
http://www.youtube.com/watch?v=KYcOaoj4g9g
http://www.youtube.com/watch?v=KYcOaoj4g9g
http://www.microsoft.com/education/enable/
http://www.microsoft.com/enable/education
http://www.microsoft.com/enable/products/
http://www.microsoft.com/education/en-us/teachers/how-to/Pages/PC_easier_to_see.aspx
http://www.microsoft.com/education/en-us/teachers/how-to/Pages/easier_to_hear.aspx
http://www.microsoft.com/education/en-us/teachers/how-to/Pages/control_mouse.aspx
http://www.microsoft.com/education/en-us/teachers/how-to/Pages/easier_to_concentrate.aspx
http://www.microsoft.com/education/en-us/teachers/how-to/Pages/OneNote_for_dyslexia.aspx
http://www.microsoft.com/education/enable/
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Microsoft’s Accessibility Commitment 

Accessibility makes it easier for anyone to see, hear, and use a computer, and to personalize their computer to 

meet their own needs and preferences. For many people with impairments, accessibility is what makes computer 

use possible. 

At Microsoft, our mission and values are to help people and businesses throughout the world to realize their full 

potential. We consider our mission statement a promise to our customers. We deliver on that promise by striving 

to create technology that is accessible to everyone—of all ages and abilities. Microsoft has a long history of 

recognizing the technology needs of people with disabilities, and responding to that need with accessible 

products and resources. Microsoft builds accessibility into our products that enable everyone to personalize their 

PCs.   

The Microsoft Accessibility website provides general information about accessibility and disability impairment 

types and assistive technologies to address them.  Video demos, tutorials, guides, and more are provided.  

• Microsoft Accessibility   

www.microsoft.com/enable/  

• Microsoft Accessibility in Education   

www.microsoft.com/enable/education/  

• Accessibility Features in Microsoft Products 

www.microsoft.com/enable/products/ 

• Accessibility Tutorials 

www.microsoft.com/enable/training/ 

• Accessibility Demonstrations 

www.microsoft.com/enable/demos/ 

• Assistive Technology Products for Windows 

www.microsoft.com/enable/at/ 

• Keyboard Shortcuts 

www.microsoft.com/enable/products/keyboard.aspx  

• Worldwide Accessibility Information 

www.microsoft.com/enable/worldwide/  

• Accessibility Guides  

www.microsoft.com/enable/guides/  

• Guide to Transitioning to Windows 7 for People with Disabilities 

www.microsoft.com/enable/products/windows7/transition.aspx  

 

http://www.microsoft.com/enable/
http://www.microsoft.com/enable/education/
http://www.microsoft.com/enable/products/
http://www.microsoft.com/enable/training/
http://www.microsoft.com/enable/demos/
http://www.microsoft.com/enable/at/
http://www.microsoft.com/enable/products/keyboard.aspx
http://www.microsoft.com/enable/worldwide/
http://www.microsoft.com/enable/guides/
http://www.microsoft.com/enable/products/windows7/transition.aspx
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Chapter 1: Introducing the PC to Students with 

Disabilities 
In today’s classrooms, computers are viewed by most teachers as essential learning tools for their 

students. However, there are still many teachers who have not yet tapped that potential in support of the 

learning goals of students with disabilities and learning differences.  

The computer as a tool for students with disabilities: Why PCs help students learn and 

fully participate in the classroom 

One of the benefits of using a PC in teaching is the instant and continuous feedback computers provide in 

the form of text, pictures, and sounds. An autistic student, for example, can be confused by inconsistent 

reactions from people while the PC provides consistent, uniform responses at all times. Multimedia can 

also provide the consistent stimulus and programs students with severe disabilities and limited perception 

can use to be active in their daily lives. 

 

Many educational software programs encourage communication, reading for enjoyment, sequencing, 

problem solving and life skills. It is important to make a good use of these programs as a stimulus for 

learning—at the same time acknowledging that good teachers will use these programs as part of a menu 

of rich learning activities.  

 

Also consider how communication tools such as instant messaging allow for students who are deaf to 

communicate with other peers or teachers, or how products such as Microsoft Mouse Mischief allows a 

group of students with hearing impairments to communicate with one another quickly in a classroom 

environment. For example, a school in Thailand for students who are deaf is using Multipoint, which lets 

the teacher share files with a group of students who each have their own personalized computing 

account. The students can interact with the presentation the teacher is showing, share files with one 

another, and collaborate in a whole new way. 

 

The PC as a learning aid for students with disabilities 

Composing text using a standard, or specifically designed, keyboard or mouse is possible even for 

students who cannot hold a pen or pencil due to their physical disabilities. It is also possible for students 

to communicate with others by typing their messages and using text-to-speech software. Students with 

learning disabilities—particularly those with dyslexia—are able to attend college through the use of 

specific technologies. These technologies include text-to-speech that highlights the reading section of the 

text, word processing with spell checker, and word prediction systems that also assist them in writing. 

Students with learning impairments and dyslexia have found that OneNote helps them stay organized, 

take audio and text notes and check their spelling and grammar. See, Chapter 5: Organizing and note-

taking with OneNote. 

 

The PC as a tool for producing teaching materials 

One of other merits of the PC for students with disabilities is that the PC helps in producing teaching 

materials for them. For example, PowerPoint makes it easy to produce a multimedia instruction tool for 

daily tasks. And, Microsoft Office 2010 includes an Accessibility Checker that allows educators to ensure 

the files they create in Microsoft Office 2010 are accessible to students with disabilities.  See, Chapter 4: 

http://www.microsoft.com/multipoint/mouse-mischief/en-us/default.aspx
http://www.youtube.com/watch?v=r7lZibezlAE
http://www.microsoft.com/windows/multipoint/
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Creating Accessible Documents and Teaching Materials with Office 2010Chapter 4: Creating 

Accessible Documents and Teaching Materials with Office 2010.  

Create a user account 

With user accounts, several people can easily share a single computer. Each person can have a separate 

user account with unique settings and preferences, such as a desktop background or screen saver. User 

accounts control which files and programs users can access and what types of changes users can make to 

the computer. Typically, you'll want to create standard accounts for most computer users. Creating unique 

user accounts is helpful for students with disabilities so that their accessibility options and settings are 

available to help each time they log on. See, Chapter 2: Microsoft Windows 7 and Internet Explorer 

Accessibility Options, and Learn how to create user accounts. 

Teach online safety 

Teach students how to use the Internet more safely with resources from Microsoft. Find age-based guidelines 

 for kids' Internet use, how to teach online security basics, and four things you can do to protect students online at 

http://www.microsoft.com/security/family-safety/default.aspx. 

 

 

http://windows.microsoft.com/en-US/windows7/Create-a-user-account
http://www.microsoft.com/security/family-safety/default.aspx
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Chapter 2: Microsoft Windows 7 and Internet 

Explorer Accessibility Options  
Windows 7 includes accessibility options and programs that make it easier to see, hear, and use your 

computer including ways to personalize your PC. These options can make the use of the PC a fun and exciting 

experience for students with disabilities.  

In this chapter, the options to make computers more accessible for people with disabilities are grouped into 

four categories; options for students with vision impairments, mobility and dexterity impairments, learning 

impairments and hearing impairments.  

Related assistive technology products that provide additional capabilities are also briefly introduced. Search 

for assistive technology from independent manufacturers on the Microsoft Accessibility website at:  

www.microsoft.com/enable/at/.  

2.1  Options for students with vision impairments 

Students with vision impairments have difficulty receiving information from the PC and interacting with it, if it 

is not customized to their needs. 

Vision impairments include low vision and blindness. Using large fonts and icons and adjusting colors on the 

screen are generally helpful for people who have low vision. Refreshable Braille displays, and screen readers, 

for example, which are software programs that read aloud the text and menus on the screen using a voice 

synthesizer, are useful for people who are blind. If people who are blind can access the information that 

appears on the screen, they can use a PC with a keyboard instead of a mouse. 

2.1.1  For students who have difficulty seeing the screen 

For many students with visual impairments text on the screen, icons and other screen elements may be too 

small to see.  Changing screen resolution or magnifying a portion or all the screen with Magnifier can help. 

Changing screen resolution 

The user can customize the display properties in Windows 7.  Screen resolution is one of the properties. 

Higher resolution makes the items smaller although the screen can display a wider area and more information. 

Meanwhile, lower screen resolution enlarges all items on the screen. 

Step 1 

On the Start menu, select Control Panel, then under Appearance and Personalization, select Adjust screen 

resolution. 

http://www.microsoft.com/enable/at/
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Step 2 

On the Change the appearance of your display screen, select a suitable screen resolution from the drop-

down list under Resolution. 

Select the OK button to apply the setting. 
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More Information 

When the OK button is selected, the “Change the appearance of your display” screen closes. Therefore, the 

user needs to open the screen again in order to customize other properties. When the user wants to 

customize more than one property at a time, and preview the effect of the change, select the Apply button 

instead so that the screen is kept open. 
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Make text on your screen larger or smaller 

You can make the text and other items, such as icons, on your screen easier to see by making them larger. 

You can do this without changing the screen resolution of your monitor or laptop screen. This allows you to 

increase or decrease the size of text and other items on your screen while keeping your monitor or laptop set 

to its optimal resolution. 

Step 1 

On the Start menu, select Control Panel, and then select Appearance and Personalization. 

Under Display, select Make text or other items larger or smaller. 

Under Make it easier to read what’s on your screen, select from the options available for your monitor. 
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Using Magnifier 

Magnifier is a utility that shows a magnified portion of the screen in a separate window. Its magnification level 

is from 1 to 16. Magnifier in Windows 7 now includes full-screen mode, lens mode, and docked mode. 

Magnifier can also invert the colors. The magnified portion can be set to follow either the mouse pointer or 

the text input cursor.  

Step 1 

On the Start menu, select All Programs, Accessories, Ease of Access, and then select Magnifier. 

 

Step 2 

Choose full-screen mode, lens mode, or docked mode from the Magnifier Views menu. 
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Step 3 

Choose Magnifier magnification level from 100% to 1600% by clicking the plus and minus icons on the 

Magnifier Options bar. 

 

Step 4 

The user can drag the Magnifier window and change its position like an ordinary window. When the Magnifier 

window is repositioned to the top, bottom, or sides of the screen, the Magnifier window docks it. 
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Step 5 

To customize Magnifier, select Magnifier options to choose the magnification level, invert colors, and select 

tracking options. 

 

 

2.1.2  For students who have difficulty seeing certain colors 

on screen 

Because of visual impairments such as color blindness, some students may be unable to see the computer 

screen when displays use certain color schemes and combinations. 
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High contrast settings 

High Contrast is a feature with which the user can select high contrast color schemes of several alternative 

color combinations. The color schemes include soft or sharp color contrast combinations. Select one that 

matches the need and preference of the user. One of the popular color schemes displays white or green text 

on a black background or white on black. 

Step 1 

On the Start menu, select Control Panel, then select Ease of Access. 
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Step 2 

Then, on the Ease of Access, screen, under Ease of Access Center, select Optimize visual display.  
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Step 3 

On the Make the computer easier to see screen, under High Contrast, select Choose a High Contrast 

theme. 
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Step 4 

On the Change the visuals and sounds on your computer screen, under My themes, Basic and High 

Contrast Themes, select High Contrast Black, and the color theme will change immediately (see second 

image below). 
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Tip 

You can "Turn on or turn off High Contrast when Left ALT+Left SHIFT+PRINT SCREEN" is pressed when that 

option is selected in “Make the computer easier to see” in the Ease of Access Center. The shortcut enables the 

user to turn on/off High Contrast instantly and is useful when multiple users share the PC.  

 

2.1.3  For students who lose track of the mouse pointer or 

cursor on screen 

Everyone experiences losing track of the small mouse pointer or thin cursor on a cluttered screen full of icons 

and text. This is more troublesome for people with low vision. 

Customizing the mouse pointer size and type 

Large mouse pointers are available for users who have difficulty seeing the standard pointer on screen. Some 

computer pointer options are available in inverted colors which makes them stand out on a white 

background, for example. In the following example, the "extra large black mouse pointer" is selected. The 

inverted color mouse pointers can be selected in the same way. 

Step 1 

On the Start menu, select Control Panel. 

Step 2 

In Control Panel, select Ease of Access, then select Ease of Access Center. 
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Step 3 

In the Ease of Access Center, under Explore all settings, select Make the mouse easier to use.  

 

 

Step 4 

Under Make the mouse easier to use, Mouse pointers, select Extra Large Black from options displayed. 

Select the Apply button to apply the setting. 
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. 

Displaying mouse pointer trails for increased visibility 

For users with visual or cognitive impairments, pointer trails can also help them keep track of where the 

mouse pointer is on screen. The length of mouse pointer trails can also be customized. 

Step 1 

In Control Panel, select Appearance and Personalization, and then select Personalization. 
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In the Change the visuals and sounds on your computer screen, select Change mouse pointers, from the 

left side of the screen. 

 

The Mouse Properties dialog box will open. 
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Step 2 

In the Mouse Properties dialog box, select the Pointer Options tab. Under Visibility, select the Display 

pointer trails checkbox.  

 

Select the length of the pointer trails by moving the slider toward Short or Long.  
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Select the Apply button and pointer trails will be displayed. 

Showing location of mouse pointer 

This helpful option improves the visibility of the mouse pointer by showing a visual cue, a brief animation of a 

circle shrinking to the location of the pointer, when the CTRL key is pressed. 

Step 1 

In the Mouse Properties dialog box, on the Pointer Options tab, under Visibility, select the Show location 

of the pointer when I press the CTRL key checkbox.  

Select the Apply button and the visual cue is shown when the CTRL key is pressed. 

 

Adjusting the width and blink rate of the cursor 

The cursor indicates the location where text will be inserted while editing. It is difficult for students with low 

vision to find a thin blinking cursor. The width and blink rate of the cursor can be customized. 

Step 1 

In Control Panel, select Ease of Access, and then under Ease of Access Center in the following panel, select 

Optimize visual display. 
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Step 2 

Under Make things on the screen easier to see, select the Make the focus rectangle thicker checkbox. 

Adjust the thickness of the cursor using the Set the thickness of the blinking cursor list. Customizing the 

cursor is complete.  

Select the Apply button to apply the settings. 

 

2.1.4  For students who cannot see the screen at all 

For students who are blind, or partially blind, assistive technology products will be critical for productive 

computer use. To get started, Windows has many features that enable students to use the computer without a 

display. For example, you can have screen text read aloud by using Narrator or you can have Windows 

describe screen activity to you.  

For students who are blind and cannot use a monitor you can turn on or adjust settings to Use the computer 

without a display in the Ease of Access Center. Additional assistive technology products will be needed for 

students who are blind or partially blind.  

Two important tools are screen readers and keyboard shortcuts, described below. 

Keyboard shortcuts and keyboard navigation 

Windows 7 can be navigated using the keyboard. This is called keyboard navigation. The common keys used 

in keyboard navigation are CTRL, ALT, TAB, ENTER, and the arrow keys. Many software programs as well as 

Windows make keyboard navigation possible and assign key combinations to it. These are called keyboard 

shortcuts or shortcut keys. The following table shows what keys are pressed to initiate what command in 

Windows 7. 

Press this key to do this 

Windows logo key Open the Start menu 

ALT  Start menu selection of the active window 
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TAB  Move to the next control of the window (SHIFT+TAB reversed) 

SPACEBAR  Click the button / toggle the checkbox / select the option 

ESC Cancel 

BACKSPACE Go back / switch to the parent folder 

CTRL+ESC Open the Start menu 

Windows logo key+E Start Windows Explorer 

ALT+F4 Close the current window 

ALT+TAB Switch between open programs 

ALT+SPACEBAR Display the system menu of the window 

CTRL+A Select all the items in the current window 

For more information, check the keyboard shortcuts page of the Microsoft Accessibility website at 

www.microsoft.com/enable/products/keyboard.aspx.  

Screen readers 

Screen readers are software programs that read aloud the text and menus on the screen using a voice 

synthesizer. Some screen readers allow the user to use an ordinary keyboard while others input using a Braille 

keyboard. Some can also work with a Braille display. There are numerous software products available on the 

market that work well with screen readers. For more information about assistive technology, see 

www.microsoft.com/enable/at/. 

Narrator 

Windows 7 includes a basic screen reader called Narrator. Narrator reads aloud the text that appears on the 

screen and describes the desktop and any windows that are open. It can also be set to read aloud what is 

typed, as well as to announce events that happen on the screen (such as dialog boxes that appear). More full-

featured screen readers are usually needed by people who are blind to fully navigate and interact with the 

computer. But, Narrator can often help provide basic access for persons using someone else’s workstation, 

temporarily, for example. 

Turn on Narrator 

Step 1 

In Control Panel, select Ease of Access, select Ease of Access Center, and then select Optimize visual 

display.  

Step 2 

On the Make the computer easier to see screen of the Ease of Access Center, under Hear text and 

descriptions read aloud, select the Turn on Narrator checkbox. 

http://www.microsoft.com/enable/products/keyboard.aspx
http://www.microsoft.com/enable/at/
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Narrator reads aloud the keystrokes, menus, error messages, and so on. 

Step 3 

Select what Narrator reads aloud in the Narrator options box which appears on screen once Narrator is 

started. Here you can set Narrator to echo the user’s keystrokes, announce system messages, announce scroll 

notifications, and start with the options box minimized. You can also select the Narrator voice from the voices 

installed. 
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Turn on audio description 

Also under Make the computer easier to see, you can choose to hear audio descriptions of what’s 

happening on the screen when they have been made available by video producers. If you want to hear audio 

descriptions, select Turn on Audio Description. 

 

 

2.1.5  For students who have difficulty seeing webpages 

because of font size, color, and backgrounds used 

Changing the fonts, font sizes, and background colors 

For better visibility of webpages while browsing the Internet, Internet Explorer 9 users can change the fonts, 

font sizes, and background colors. IE9 has five levels of font size. For example, students can use the large or 

largest fonts when the text is too small to see. However, changing the font sizes does not work on some 

webpages when the web designers have specified particular font sizes in a strict way. In the following 

example, the font sizes are set to the largest size. 

Step 1 

In Internet Explorer, on the View menu, point to Text Size, and then select Largest. 

Note 

If the menu bar is hidden, right-click on the Tools menu, and then select Menu Bar to show the menu bar. 
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The text on the page is enlarged as shown below. 
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Zooming in on webpages 

The Internet Explorer 9 zoom feature lets you enlarge or reduce the view of a webpage. Unlike changing font 

size, Zoom enlarges or reduces everything on the page, including text and images. You can zoom from 10% to 

1000%. 

Step 1 

In Internet Explorer, on the bottom right of the Internet Explorer screen, click the arrow next to the Change 

Zoom Level button. 

 

 

Step 2 

To go to a predefined zoom level, click the percentage of enlargement or reduction you want. 

Step 3 

To specify a custom level, click Custom. In the Percentage zoom box, type a zoom value, and then click OK. 
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Tip 

If you have a mouse with a wheel, hold down the CTRL key, and then scroll the wheel to zoom in or out. 

If you keep clicking the Change Zoom Level button , it will cycle through 100%, 125%, and 150%, giving you a 

quick enlargement of the webpage. 

From the keyboard, you can increase or decrease the zoom value in 10% increments. To zoom in, press 

CTRL+(+). To zoom out, press CTRL+(-). To restore the zoom to 100%, press CTRL+0. 

 

Ignoring the colors, font styles, and font sizes specified on webpages 

When a webpage is difficult to see due to its colors, font styles, or font sizes, students can use the IE options 

described here to ignore these settings and use IE's own default colors, font styles, or font sizes instead. 

Step 1 

In Internet Explorer, click the Tools button to open the menu, select Internet Options.  
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Step 2 

In the Internet Options dialog box, on the General tab, select the Accessibility button. 

 

Step 3 

In the Accessibility dialog box, under Formatting, select all three checkboxes. Select the OK button to apply 

the settings. 
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The colors, font styles, and font sizes specified on webpages will be ignored after this. When using theses 

settings, IE uses its own default colors, font styles, or font sizes instead. 

Using the user's own style sheet 

As described, IE can use large fonts or change colors on webpages. Using a style sheet enables more detailed 

settings for how IE displays webpages. For example, the colors and sizes can be specified for each text item; 

red and 20pt for the heading, yellow and 14pt for the text body, and so on. Using the user's own style sheet 

makes all webpages shown in the same manner, i.e., with the same colors, sizes, and so on, which are specified 

in the style sheet (although this excludes the webpages which do not accept any external style sheet). The 

example below explains how to use the user's own style sheet in IE. 

Step 1 

In Internet Explorer, on the Tools menu, select Internet Options. 

Step 2 

In the Internet Options dialog box, on the General tab, select the Accessibility button. 

Step 3 

In the Accessibility dialog box, under User style sheet, select the Format documents using my style sheet 

checkbox, and then select the Browse button. 
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Step 4 

Select the style sheet file the student wants to use, and then select the Open button. 

 

 

Note 

The style sheet has to be prepared in advance. For more information about style sheets, look up Style Sheets 

or Cascading Style Sheets (CSS) in publications related to webpage creation. 
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2.2  Options for students with mobility and dexterity 

impairments 

Students with mobility and dexterity impairments may have paralysis that makes them "unable to move as 

they think," imbalanced posture or amputation which makes them "unable to reach the keyboard," and tremor 

or other involuntary movement causing, "unintentional body movements." Customizing Windows 7 

accessibility options and the use of assistive technology can make computers accessible for these students. 

Even when students can use the keyboard or a mouse, they may need additional time and effort to complete 

tasks. Windows 7 accessibility options can facilitate and speed up interaction for these students. 

2.2.1  For students who frequently mistype  

Some students with paralysis select keys on the keyboard with one finger, arm, or using an assistive device. 

Some students with muscular strain or involuntary movement touch the keyboard by mistake or have difficulty 

releasing a key once it is depressed. 

Filter Keys 

Filter Keys is an accessibility option that tells the computer to ignore keystrokes that occur in rapid succession 

and keystrokes that are held down for several seconds unintentionally. When Filter Keys is used, the user 

holds down the keys for a specified period of time before a letter is typed.  

Filter Keys can also set the key repeat rate. When a key is held down, the key input repeats automatically. Filter 

Keys can set the time interval between the first keystroke and subsequent key repeats. 

Step 1  

On the Start menu, select Control Panel, then select Ease of Access. 

Step 2 

Under Ease of Access Center, select Change how your keyboard works. 
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Step 3 

On the Make the keyboard easier to use screen, under Make it easier to type, select the Turn on Filter 

Keys checkbox, and then select the Apply button. Then select Set up Filter Keys. 
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Step 4 

On the Set up Filter Keys screen, under Filter options, select Turn on Repeat Keys and Slow Keys, and then 

select Set up Repeat Keys and Slow Keys. 

 

 

Step 5 

When a key is held down, the key input is repeated. The repeat delay can be set by selecting Slow down 

keyboard repeat rates. Here, the time intervals of the first key repeat can be set at How long should the 

computer wait before accepting the first repeated keystroke? The key repeats afterward can be set at 

How long should the computer wait before accepting subsequent repeated keystrokes?  
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All the settings for Filter Keys are now complete. Select the Apply button to turn on the settings.  

Try typing in the Type text here to test settings box using different rates. 
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Keyguard and Large keyboard 

Keyguard is a keyboard cover made of acrylic with holes exposing the keys. When typing, the user puts a 

finger in the hole of the keyguard and the keyguard prevents missed or unwanted keystrokes. In addition, 

users can put their palms on the keyguard while typing. The keyguard is used by individuals who cannot keep 

their hands up due to decreased muscular strength or paralysis. Large keyboards have big keys. These also 

prevent missed or unwanted keystrokes for the user who has tremor or poor coordination. 

For more information about assistive technology, see www.microsoft.com/enable/at/. Images below show 

keyguards (left and middle), and a large keyboard (right). 

 

 

2.1.2  For students who cannot press two keys simultaneously 

Typing key combinations with the modifier keys such as SHIFT, CTRL, and ALT is difficult or impossible for 

students who have limited use of their hands or fingers due to paralysis and for students who use assistive 

technology such as head or mouth sticks. 

Sticky Keys 

Sticky Keys enables the user to press one key at a time for a key combination instead of pressing key 

combinations simultaneously. For example, instead of having to press three keys at once (such as when you 

must press the CTRL, ALT, and DELETE keys together to log on to Windows), you can use one key by turning 

on Sticky Keys and adjusting the settings. This way, you can press a modifier key and have it remain active 

until another key is pressed.  

Step 1 

On the Start menu, select Control Panel, select Ease of Access, and then select Change how your keyboard 

works in the following panel. 

http://www.microsoft.com/enable/at/
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Step 2 

Under Make it easier to type, select the Turn on Sticky Keys checkbox, and then select the Apply button. 

Select Set up Sticky Keys. 
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Step 3 

Select all of the checkboxes under Keyboard shortcut, Options, and Feedback. 

All the settings for Sticky Keys are now complete. 

Select the Apply button to turn on the settings. 
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More Information 

• "Turn on Sticky Keys when SHIFT is pressed five times" enables the user to turn on or off Sticky Keys by 

pressing the SHIFT key five times. 

• "Lock modifier keys when pressed twice in a row" enables the user to continuously lock a modifier key by 

pressing the key twice. It stays active until the key is pressed for the third time. This is useful when there is 

continuous need for the modifier keys, such as when typing in capital letters. 

• Select the "Turn off Sticky Keys when two keys are pressed at once" checkbox when the PC is shared by 

multiple users including the user who does not need the Sticky Keys option. 

 

2.2.2  For students who have difficulty using a mouse 

There are students who have difficulty in moving or clicking a standard mouse due to dexterity or mobility 

impairments such as paralysis or tremor. A slow pointer speed can reduce the influence of involuntary 

movement. Meanwhile, a fast pointer speed is suitable for the user who has ALS (Amyotrophic Lateral 

Sclerosis) or muscular dystrophy. Although individuals with these conditions cannot make a big move of the 

mouse, their fine motor control is sustained for a longer period of time. 

Adjusting the mouse pointer speed and click options 

Mouse pointer speed can be adjusted and click options can be selected in Mouse Properties in the Control 

Panel. The double-click speed is set slower for the user who cannot make quick and continuous clicks. 

ClickLock is used for the user who cannot hold down the mouse button for dragging. When ClickLock is used, 

a click can be locked by holding down the mouse button for the specified period of time. 

Step 1 

On the Start menu, select Control Panel, Hardware and Sound, select Devices and Printers, and then select 

Mouse in the following panel. 
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Step 2 

In the Mouse Properties dialog box, select the Pointer Options tab. Under Motion, select a pointer speed by 

moving the Select a pointer speed slider toward Slow or Fast. 

Select the Apply button to apply the setting. 

 

Note 

The Mouse Properties dialog box has a different look for some laptop computers which have additional 

features. 
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Step 3 

In the Mouse Properties dialog box, on the Buttons tab, under Double-click speed, select a double-click 

speed by moving the Speed slider toward Slow or Fast. 

The speed can be checked by double-clicking the test folder on the right. 

Under ClickLock, select the Turn on ClickLock checkbox. 

The mouse settings are now complete. 

 

2.2.3  For students who cannot use a mouse but can use a 

keyboard 

Some students cannot use a mouse due to severe involuntary movement even though they can use the 

keyboard. 
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Mouse Keys settings 

Mouse Keys enables the user to control the mouse pointer using the numeric keypad rather than a mouse.  

For example, the user can move the mouse pointer upward by pressing the 8 key and downward by pressing 

the 2 key, The 5 key is regarded as the center in terms of the pointer's direction. Diagonal movement of the 

pointer, click, and double-click are also possible using the numeric keypad. 

Step 1 

On the Start menu, select Control Panel, Ease of Access, and then select Change how your keyboard 

works in the following panel. 

 

Step 2 

Under Make the keyboard easier to use, select the Turn on Mouse Keys checkbox, and then select the 

Apply button. 

Select Set up Mouse Keys. 



 

Accessibility: Curriculum Resources for Special Education 49 

 

Step 3 

On the Set up Mouse Keys screen, under Pointer speed, set the pointer speed by moving the Top speed 

and Acceleration slider. 
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The Mouse Keys settings are now complete. 

 

Tip 

Keys of the numeric keypad correspond to mouse navigation in this way:  [1,2,3,4,6,7,8,9] pointer movement, 

[5] click, [+] double-click, [0] button lock, [.] button release, [−] set for right button click, [/] set for left button 

click 

 
The user can use Mouse Keys on a laptop computer that does not have the numeric keypad. In that case, a 

part of the keyboard works as the numeric keys by pressing the NUM LOCK (Number Lock) key. 
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Using an alternative mouse 

When the user cannot use a mouse, a trackball or a joystick is often used as an alternative. Moreover, various 

types of special mice are commercially available today, such as a mouse with direction buttons or a head-

controlled mouse. 

A mouse with directional buttons is useful for individuals who have limited reach and/or impaired 

coordination of their hands. 

A head-controlled mouse enables computer users to move the pointer by moving their heads. A tiny 

reflection dot is placed on the user's forehead, glasses, or hat. A light sensor tracks the dot and reads the 

movement of the user's head. Even for those who cannot use an ordinary mouse by hand or foot, the head-

controlled mouse is usable as long as their bodies are stable and they can move their heads. 

For more information about assistive technology products see www.microsoft.com/enable/at/.  

2.2.4  For students who have difficulty using a keyboard 

Severe paralysis limits the reach of the computer user and sometimes makes it impossible to use the standard 

keyboard. 

Using On-Screen Keyboard 

On-Screen Keyboard displays a visual keyboard with all the standard keys. Instead of relying on the physical 

keyboard to type and enter data, a user can set On-Screen Keyboard to select keys using the mouse or 

another pointing device. On-Screen Keyboard in Windows 7 now includes word prediction and the keyboard 

can be resized and customized to make it more convenient to use. 

Some commercial on-screen keyboards provide additional features and options. 

In the following example, the use of On-Screen Keyboard in Windows 7 is described. 

Step 1 

On the Start menu, select All Programs, Accessories, Ease of Access, and then select On-Screen Keyboard. 

 

http://www.microsoft.com/enable/at/
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Step 2 

In On-Screen Keyboard, select the Options key. In the Options dialog box under To use the On-Screen 

Keyboard, select Hover over keys.  

Set Hover duration to 2.00 seconds as in this example. 

 

 

Using small keyboards 

Small keyboards have smaller keys and smaller gaps between the keys. These are useful for the user who has 

limited reach or who cannot make wide hand movements due to neuromuscular disease. 

For more information about assistive technology, see www.microsoft.com/enable/at/.  

 

http://www.microsoft.com/enable/at/
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2.2.5  For students who cannot use the keyboard or the 

mouse 

Students with mobility impairments can operate their computers effectively using voice commands rather 

than the keyboard or mouse. 

Using speech recognition 

Windows 7 includes a speech recognition program that enables the user to command the PC by voice 

including the capability to dictate into almost any application. Students can dictate documents and email and 

surf the Web by saying what they see. 

Step 1 

Connect a microphone to the PC (this is not necessary if a microphone is built into the PC). 

Step 2 

On the Start menu, select Control Panel, Ease of Access, and then select Speech Recognition in the 

following panel. 

 

Step 3 

If the initial setup of Speech Recognition, such as the microphone setup, is already complete, the user can 

start using Speech Recognition by selecting Start Speech Recognition, which opens the Speech Recognition 

window. The list of common commands is available by selecting Open the Speech Reference Card. 
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Step 4 

For the first use of Speech Recognition, select Set up microphone, and follow the instructions. Take Speech 

Tutorial allows the user to learn basic commands and dictation. Train your computer to better understand 

you improves dictation accuracy by training the system to recognize how the user speaks. 

Using On-Screen Keyboard 

Instead of using a mouse, the user can select letters of the On-Screen Keyboard using scanning mode and an 

external switch. When the switch is activated, On-Screen Keyboard scans by highlighting each row of keys. 

Users activate the switch when the row containing the desired key is highlighted. On-Screen Keyboard then 

scans the individual characters in the row. The user activates the switch when the desired key is highlighted. 

In the following example, the SPACEBAR key of the physical keyboard is used instead of an external switch 

and the scan interval is set for 2 seconds. 
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Step 1 

In On-Screen Keyboard, select Options. 

 

Step 2 

In the Options dialog box, under To use the On-Screen Keyboard, select Scan through keys. 

 

Step 3 

When the SPACEBAR key is pressed, On-Screen Keyboard scans by highlighting each row of keys. Press the 

SPACEBAR key again when the row which contains the target key is highlighted. 
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Step 4 

On-Screen Keyboard scans the individual characters in the row. Press SPACEBAR when the target key is 

highlighted. The character of the target key is then typed. 

Switch and switch interface 

An external switch is connected to the PC via a device called a switch interface when using On-Screen 

Keyboard or similar commercial products.  

There are a variety of switches available, including many different types of push button switches, pull switches, 

sip/puff switches, touch switches, optical switches, and so on. A suitable switch is chosen according to the 

user's needs and physical condition.  

Signals from the external switch are converted into PC input such as a mouse click or pressing the ENTER key 

by the switch interface. 

For more information about assistive technology, see www.microsoft.com/enable/at/. 

 

More Information 

Windows Logo key+U: the shortcut for the Ease of Access Center that unifies all 

accessibility options.  

Accessibility options and tools were located in more than one place in earlier versions of Windows. For 

example, in Windows XP, Filter Keys is located in Accessibility Options in Control Panel. Mouse settings are 

located in Mouse in Control Panel. Magnifier is located in the Accessibility folder in Accessories of the All 

Programs menu. Windows 7 and Windows Vista unified all the options and tools into the one place—the Ease 

of Access Center—which enables the user to access the options and tools including Speech Recognition and 

Narrator, a text-to-speech utility. The keyboard shortcut, Windows Logo key+U, is provided to access the Ease 

of Access Center.  

In addition, Windows 7 and Windows Vista enable the user to access the Ease of Access Center from the 

logon screen. A simplified version of the Ease of Access Center will be displayed by either typing the keyboard 

shortcut or clicking the Ease of Access icon on the screen. 

As described above, access to accessibility options and tools has become easier and quicker in Windows 7. For 

more information about the Ease of Access Center, check out the Microsoft Accessibility website, where you 

can also find Windows 7 Accessibility tutorials. 

www.microsoft.com/enable/training/windows7/ 

 

http://www.microsoft.com/enable/at/
http://www.microsoft.com/enable/training/windows7/
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2.3  Options for students with learning impairments 

2.3.1  For students who access computers without permission 

All classrooms need to control student access to games and inappropriate content on the Internet to ensure 

the proper learning environment for the age group and maturity of students. Teachers have an effective tool 

to maintain computer access controls using customized Windows 7 accounts. 

Setting a password 

Setting a password is effective in preventing the unwanted use of the PC. Windows 7 can create more than 

one account and assign a password to each so that the PC can be shared by multiple users. This feature can 

also prevent unwanted changes to PC settings. 

Step 1 

On the Start menu, select Control Panel.  

Under User Accounts and Family Safety, select Add or remove user accounts. 
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Step 2 

On the Choose the account you would like to change screen, select Create a new account. 

 

Step 3 

Type a name for the new account, select Standard user, and then select the Create Account button. 
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Step 4 

Select the created account. 
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Step 5 

Select Create a password. 
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Step 6 

Type a new password, and then type the new password again to confirm. 
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Step 7 

Type a word or phrase which reminds you of the password in the Type password hint text box. Select the 

Create Password button. 

After this, the password entry is required every time the account user logs onto the system. 
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2.3.2  For students who get confused by screen choices 

There are students who are confused when they see many icons and files on the screen. Because they do not 

know what to do in such a situation, they may access unrelated menus or files, which are confusing and 

unrelated to their search. 

Automatic startup 

Automatic startup is useful for students who have a limited understanding of how to use the PC, but want to 

use it for specific purposes such as playing games and using the Internet. Because Startup programs start 

automatically when the PC is started, the user does not need to search for them to launch them. In the 

following example, Internet Explorer 9 (IE) is set as a startup program. 

Step 1 

On the Start menu, select All Programs, and then select Internet Explorer. 
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Step 2 

Drag the Internet Explorer icon and drop it into the Startup folder. 

Now, IE starts automatically when the PC is started. 

 

Tidying up the desktop and menus 

Tidying up the desktop and menus helps students to distinguish their software and files from irrelevant items. 

This makes working with the computer more comfortable and encourages their independent use of the PC. 

Removing unused shortcuts 

Clean up the desktop by removing unused shortcuts. In this example, only the shortcuts of Word and IE 

remain on the desktop, and others are moved to the created "Teachers Only" folder. 
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Step 1 

Drag unnecessary shortcuts to Recycle Bin. 

 

Step 2 

Create a new folder on the desktop. Rename the folder Teachers Only. Drag all the shortcuts and files, which 

teachers want to keep, but that are unnecessary for students, to the Teachers Only folder. 
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Customizing the Start menu 

Remove unused program shortcuts from the Start menu, and add new program shortcuts useful for students. 

Relocate the shortcuts of Word and IE to the Start menu program list and lock the list so that no more 

shortcuts will be added to it automatically. 

Step 1 

On the Start menu, select Control Panel, then select Appearance and Personalization.  

 

Step 2 

In the Appearance and Personalization panel, under Taskbar and Start Menu, select Customize the Start 

menu. 
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Step 3 

In the Taskbar and Start Menu Properties dialog box, on the Start Menu tab, select the Customize button. 
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Step 4 

In the Customize Start Menu dialog box, under Number of recent programs to display, select "0," and 

then select OK. 
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Step 5 

On the Start menu, select All Programs, and then find the Microsoft Word shortcut icon. Right-click on the 

icon and select Pin to Start Menu. After this, Word and IE can be started from the shortcuts in the Start 

menu. 

 

2.3.3  For students who get distracted by too many programs 

and menus on screen 

Some students find it difficult to concentrate on the task at hand when using the PC. For example, they are 

tempted to open other folders and click shortcuts on the desktop. 

Creating a hidden file or folder 

Files and folders can be hidden so that students are not tempted to open folders that do not concern them. 

This also helps to keep the desktop less cluttered and visually distracting—which helps students to 

concentrate. 
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Step 1 

On the Start menu, select Control Panel, and then select Appearance and Personalization. 

Step 2 

In the Appearance and Personalization panel, under Folder Options, select Show hidden files and folders. 
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Step 3 

In the Folder Options dialog box, on the View tab, under Advanced settings: Files and Folders, select Don’t 

show hidden files, folders, or drives. Select the Apply button to apply the setting. 
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Step 4 

Right-click the file or folder that you want to hide, and select Properties. 
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Step 5 

In the Teachers Only Properties dialog box, on the General tab, under Attributes, select the Hidden 

checkbox. Select the Apply button to apply the setting. The file or folder is now hidden. When the user wants 

to show it again, see Step 3 above and choose the Show hidden files and folders option. 
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2.3.4  For students who have difficulty using Internet search 

and typing website addresses 

It is difficult for some students to find a webpage using a search page as well as typing the URL. 

Changing the home page 

The first page that appears when IE is started is called the home page. It is useful to have the most frequently 

used webpage as the home page. 

Step 1 

Open the webpage that the user wants to set as the home page. Click the Tools button to open the menu, 

select Internet Options. 
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Step 2 

In the Internet Options dialog box, on the General tab, under Home page, select the Use current button. 

The home page is updated. Select the Apply button to apply the setting. The home page is also shown when 

the Home icon is selected from the toolbar in IE. 

 

Favorites 

Favorites is the list of webpages that IE remembers so the user can access them quickly. In the following 

example, the webpage of Microsoft Accessibility is added to Favorites. The link is then set and named 

Accessibility for future reference. 

Step 1 

Open a webpage to add to Favorites. Select the Favorites menu (or the Add to Favorites icon on the 

toolbar), and then select Add to Favorites. 



 

Accessibility: Curriculum Resources for Special Education 77 

 

Step 2 

Type/change the name of the page as needed. Select the Add button. The page is added to the Favorites list. 

The page can be opened by selecting it in the Favorites menu. 

 

 

2.4  Options for students with hearing impairments 

Students with hearing impairments include those who have difficulty hearing sounds from the computer and 

those who hear no sounds at all. People with hearing impairments often need sound adjustments or sound 

alternatives to work effectively with computers.   

2.4.1  For students who have difficulty hearing computer 

sounds 

Although most speakers have a volume control, students can also control speaker volume using Windows.  
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Adjusting sound volume 

Step 1 

On the Windows 7 taskbar, click the Volume button, then move the slider control up to increase volume, and 

down to decrease volume. 

 

 

2.4.2  For students who have difficulty hearing certain sounds 

By default, computers play a sound when certain events occur on screen. (An event can be an action that you 

perform, such as logging on to your computer, or an action that your computer performs, such as alerting you 

when you receive new email.) Windows comes with several sound schemes (a collection of related sounds) for 

common events. Additionally, some desktop themes have their own sound schemes. Students can select the 

sound schemes that they can hear most clearly. 

Changing computer sound schemes 

Step 1 

Click the Start menu, type sound in the Search box, then click Sound. 
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Step 2 

In the Sound dialog box, on the Sounds tab, under Sound Scheme, select screen events and the sounds to 

associate with them. 

 

 

2.4.3  For students who cannot hear computer sounds 

Students who are deaf or hard of hearing may not notice an error/warning sound. They may lose unsaved 

work on the PC if they do not notice the error/warning, or they might be unable to move on with commands.  

These students can set their PCs to deliver audible sounds visually instead. 

Displaying sound and captions 

Step 1 

On the Start menu, select Control Panel, then select Ease of Access. In the following panel, under Ease of 

Access Center, select Replace sound with visual cues. 
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Step 2 

Under Use text or visual alternatives for sounds, select the Turn on visual notifications for sounds 

(Sound Sentry) and Turn on text captions for spoken dialog (when available) checkboxes.  

Select the Apply button to apply the settings. When an error occurs, the screen flashes and captions are 

displayed. 
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Chapter 3: Microsoft Office 2010 Accessibility 

Options 
As described in the preceding chapter, Windows 7 and Microsoft Internet Explorer (IE) include accessibility 

options that can help students with disabilities use the PC effectively. Microsoft Office 2010 programs 

including Word, Outlook, Excel, PowerPoint, and OneNote, also include helpful accessibility features.  

This chapter outlines the accessibility options in Microsoft Office 2010 programs that enable students with 

disabilities to use technology to learn.  Office Web Apps also include accessibility features. 

3.1  Options for students with vision impairments 

3.1.1  For students who have difficulty seeing buttons in 

Office programs 

Some students have difficulty working with Office programs simply because they cannot see the buttons they 

need to select to execute commands.  Zooming in, or enlarging the viewable area of the screen, can help. 

Using the Zoom feature 

Adjusting the screen resolution, using large icons, and using Magnifier help users with low vision use the PC. 

However, magnification narrows the working area and makes it difficult to quickly grasp an entire image of 

the information on the screen. Excel 2010, OneNote 2010, PowerPoint 2010 and Word 2010 can magnify a 

selected part when necessary. In the following example, text is zoomed to 150 percent of its original size in a 

Word document. 

Step 1 

In a Word 2010 document, on the View menu, select Zoom. 

 

Step 2 

In the Zoom dialog box, under Zoom to, enter 150 in the Percent box and then click OK. The text is zoomed 

as shown in the figure. In order to cancel the zoom, select the 100% option under Zoom to. 

http://office2010.microsoft.com/en-us/web-apps-help/accessibility-features-in-office-web-apps-HA010380212.aspx?CTT=1
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Above left: 100%, above right: 150% 

 

More Information 

Zoom slider for quicker access for mouse users. 

 
 



 

Accessibility: Curriculum Resources for Special Education 83 

3.1.2  For students who get distracted by too many 

documents and menus on screen 

For some students with learning disabilities, unused buttons and menus (contained in “the ribbon” in 

Microsoft Office 2010) are distracting and confusing and can prevent or slow their learning.  Keeping the work 

area simple by minimizing the ribbon or switching to Full Screen Reading view can help. 

Keeping the screen simple 

When large menus and icons are used, they occupy the screen and narrow the working area. In such a case, 

the user can minimize the ribbon to hide it on the Microsoft Office screen. 

Step 1 

In Word 2010, right-click on the ribbon, and select Minimize the Ribbon. 

 

Step 2 

The working area is larger now as shown in the example. As shown in this example, hiding the ribbon gives 

the user a simpler screen. 

To show the ribbon again, right-click the menu bar, and again select Minimize the Ribbon. 

Switching to Full Screen Reading view 

Full Screen Reading view in Word 2010 maximizes the reading space while minimizing distractions, which may 

make it easier for some students to read documents on a computer screen. Similar view options are available 

in Excel 2010, OneNote 2010 and PowerPoint 2010. 

Step 1 

On the View tab, in the Document Views group, click Full Screen Reading. 
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Step 2 

Click View Options to increase or decrease the text size, enable editing, and other document tools. 

 

3.1.3  For students who have difficulty using the mouse  

Some students with low vision find using a mouse difficult and prefer to use the keyboard instead. For 

example, CTRL+S saves a file. However, since each Office 2010 program has a variety of other keyboard 

shortcuts that are specific to that program, Office has another way to navigate the ribbon and accomplish 

tasks. 

Displaying access keys on the ribbon 

In all Office 2010 programs, students can press the ALT key to display access keys with letters of the alphabet 

or numbers on the ribbon and Quick Access Toolbar. This enables keyboard navigation even when the 

student does not remember keyboard shortcuts. For example, ALT+F opens the backstage view where many 

of the options from the Tools menu are now located, and ALT+H puts the focus on the Home tab. 

Students can complete tasks from the Quick Access Toolbar icon by pressing ALT+ the number representing 

the action’s icon. For example, in the image below, pressing ALT+4 will print the document. 

 

Creating a new email and sending it 

In the following example, the procedure for sending an email using keyboard navigation is described, which 

includes selecting a recipient from the Contacts list. 

Step 1 

Display the Start menu by pressing the Windows logo key (or CTRL+ESC). Move to Outlook by pressing the 

arrow keys, and then press ENTER. 
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Step 2 

Access the new tasks menu by pressing the Right Arrow key. Move to New E-mail Message by pressing the 

Down Arrow, and then press ENTER. 

Note 

If Outlook is open already, CTRL+N allows the user to open the New Message window. 

Step 3 

In the New Message window, press ALT+H to focus on the Message tab, then press ALT+AB to open the 

address book. 

Step 4 

In the Select Names dialog box, select the recipient using the arrow keys, and then press ENTER.  

Step 5 

Move the cursor to the Subject text box by pressing TAB, and then type the subject of the email. Move the 

cursor to the text area by pressing TAB, and then type the message. 

Step 6 

When finished, press CTRL+ENTER, and then press ENTER again to send the message. 



 

Accessibility: Curriculum Resources for Special Education 86 

3.1.4  For students with disabilities who want to insert charts 

and graphics 

Students can insert charts and diagrams into their documents using SmartArt. Organizational charts, process 

diagrams, and other complex graphics can be created with SmartArt, which is accessible from the keyboard or 

assistive technology devices such as screen readers that are used by students who are blind. SmartArt 

graphics can be created in Excel, Outlook, PowerPoint, and Word. Students can insert and edit SmartArt 

graphics with the assistance of screen readers, using only the keyboard. 

To learn more about using SmartArt graphics in Office files, see Create a SmartArt graphic. 

SmartArt shortcut keys and keyboard navigation  

Use keyboard shortcuts to work with SmartArt graphics. 

 

Press To do this 

ALT+N+M Insert a new SmartArt graphic 

CRTL+SHIFT+F1 Open the online Help 

CTRL+SHIFT+F2 
Switch between the Text pane and the SmartArt 

graphic 

CTRL+SHIFT+F2 to move to the SmartArt 

graphic, and then press ALT to move to the 

ribbon 

Move from the Text pane to the ribbon 

TAB 
With a shape selected, move between shapes in 

the SmartArt graphic 

TAB Indent text in the Text pane 

SHIFT+TAB Negatively indent text in the Text pane 

CTRL+TAB Add a tab character to text in the Text pane 

Select a line of text in the Text pane, and then 

press SHIFT+DOWN ARROW to select additional 

shapes 

Select multiple shapes in the Text pane 

ALT+CS+L+M 
After adding a SmartArt graphic, open the layout 

gallery to view and change all layouts 

SHIFT+UP ARROW or RIGHT ARROW 
With a shape selected, increase the size of a 

shape 

SHIFT+DOWN ARROW or LEFT ARROW 
With a shape selected, decrease the size of a 

shape 

CTRL+SHIFT+UP ARROW, DOWN ARROW, RIGHT 

ARROW, or LEFT ARROW 
Resize the shape in very small increments 

UP ARROW, DOWN ARROW, RIGHT ARROW, or 

LEFT ARROW 
Move the shape in the direction that you want 

CTRL+ UP ARROW, DOWN ARROW, RIGHT 

ARROW, or LEFT ARROW 
Move the shape in very small increments 

http://office.microsoft.com/en-us/powerpoint-help/create-a-smartart-graphic-HA010354861.aspx?CTT=1
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ALT+RIGHT or LEFT ARROW 
Rotate the shape in the desired direction 15 

degrees 

CTRL+ ALT+RIGHT or LEFT ARROW Rotate the shape 1 degree 

Creating and changing SmartArt graphics with the Text pane 

The Text pane is an outline of the information contained in the SmartArt graphic. Students can work directly in 

the Text pane to create and edit their SmartArt. When text is entered into the Text pane, corresponding 

shapes are added the SmartArt graphic and sized based on the amount of text entered. 

The Text pane opens automatically the first time a SmartArt graphic is inserted. Most screen readers give the 

level and hierarchy of information in the shapes. 

Step 1 

To open the Text pane, click the SmartArt graphic. Then, under SmartArt Tools, on the Design tab, in the 

Create Graphic group, click Text Pane. 

 

Step 2 

Type text in the outline and it automatically appears in the SmartArt graphic. 

 

Note 

To work directly in the SmartArt graphic rather than the Text pane, press CTRL+SHIFT+F2 to switch to the 

SmartArt graphic. 
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Creating and changing SmartArt graphics with a screen reader 

Students who use screen readers can still insert and edit SmartArt graphics using only the keyboard 

Step 1 

Insert a SmartArt graphic by pressing ALT+N+M. 

Step 2 

Use the arrow keys to move around the gallery, listen to the SmartArt graphic descriptions to find a layout, 

and then double-click the layout or press ENTER.  

To select multiple shapes by using the keyboard, select a line of text in the Text pane, and then press 

SHIFT+DOWN ARROW to select additional shapes. 

Press CTRL+SHIFT+F1 for a list of descriptions for all SmartArt graphics in the online help. 

Step 3 

Enter text in the Text pane in outline form. This text can be modified like any other outline or bulleted list. 

Step 4 

Press CTRL+SHIFT+F2 to move from shape to shape, and to hear more information. 

 

Adding alternative text to a SmartArt graphic 

Step 1 

Right-click the border of the SmartArt graphic, and then click Size and Properties. 

To do this using the keyboard, select the SmartArt graphic, and then press SHIFT+F10. Use the Down Arrow to 

Format Object, and then press ENTER.  

Step 2 

Click the Alt Text tab, and then in the Alternative text box, type the description of the graphic. 

To do this using the keyboard, use the Down Arrow to select Alt text, and then press TAB to type text in the 

Title and Description fields. 
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3.2  Options for students with mobility and dexterity 

impairments 

3.2.1  For students who have difficulty using the mouse or 

keyboard 

Some students are unable to navigate Office programs using the mouse and keyboard because of mobility 

and dexterity impairments. Others can navigate with the keyboard but not the mouse. Speech recognition and 

keyboard shortcuts can help these students work effectively. 

Using speech recognition 

Windows 7 includes a speech recognition program that enables the user to command the PC by voice 

including the capability to dictate into almost any application. You can dictate documents and email and surf 

the Web by saying what you see. The following examples show how to do this in Word 2010. 

Step 1 

Connect a microphone to the PC (this is not necessary if a microphone is built into the PC). 

Step 2 

On the Start menu, select Control Panel, Ease of Access, and then select Speech Recognition in the 

following panel. 
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Step 3 

If the initial setup of Speech Recognition, such as the microphone setup, is already complete, the user can 

start using Speech Recognition by selecting Start Speech Recognition, which opens the Speech Recognition 

window. The list of common commands is available by selecting Open the Speech Reference Card. 

 

Step 4 

For the first use of Speech Recognition, select Set up microphone, and follow the instructions. Take Speech 

Tutorial allows the user to learn basic commands and dictation. Train your computer to better understand 

you improves dictation accuracy by training the system to recognize how the user speaks. 
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Using keyboard shortcuts 

There are various keyboard shortcuts available in Microsoft Word in order to save, copy, paste, highlight a 

section using boldface, and so on. Using keyboard shortcuts makes software navigation more efficient. In the 

following example, copying/pasting text and saving the document are demonstrated using the Sticky Keys 

feature. 

Step 1 

On the Start menu, select Control Panel,  Ease of Access, and then select Change how your keyboard 

works under Ease of Access Center in the following panel. Select the Turn on Sticky Keys checkbox. Select 

the Apply button to apply the setting. 

 

Step 2 

Open a Word document or write a new document. 
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Step 3 

Select a section to be copied as follows. Put the cursor at the top of the section. Press SHIFT twice so that the 

key is locked. Move the cursor to the end of the section using the arrow keys. Press SHIFT once to unlock it. 

 

Step 4 

The keyboard shortcut for copying is CTRL+C. Press CTRL, and then C. 

Step 5 

Move the cursor to the position that you want to paste the copied section. 

Step 6 

The keyboard shortcut for pasting is CTRL+V. Press CTRL, and then V. 
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Step 7 

The keyboard shortcut for saving the file is CTRL+S. Press CTRL, and then S. Type the file name, and select the 

Save button. 

Using the function keys 

Function keys provide many useful shortcuts in Word. The functions include getting Help, moving text or 

graphics, choosing the spelling command, etc. Using the function keys makes navigation in Word more 

efficient. In the following example, an easy way of selecting a word/sentence is described. 

Step 1 

Open a Word document or type a new document. 
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Step 2 

Put a cursor somewhere on a word to select. The user can select, i.e., highlight, the word by pressing the F8 

key twice. If the user presses F8 once more, the sentence which includes the word is selected. In order to 

cancel the selection, press the ESC key. 

 

 

More Information 

Some useful functions assigned to the function keys are: 

F1  Get Help or visit Microsoft Office Online 

F2  Move text or graphics 

F4  Repeat the last action 

F8  Extend a selection 

F12  Choose the Save As command 

See Keyboard shortcuts for Microsoft Word for more information. 

 

3.2.2  For students who are confused by the emailing process 

Some students will balk at emailing because they find the process too complicated. But, simplifying the 

process with shortcuts can help—including adding email addresses to a Contacts list to make future 

correspondence quicker and easier. 

Using the contacts list 

Microsoft Outlook 2010 has an address entry support feature that enables easy entry of sender's and 

recipient’s addresses from an email message to your Contacts list.  

http://office.microsoft.com/en-us/word-help/keyboard-shortcuts-for-microsoft-word-HP010370109.aspx?CTT=1
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Outlook also has an Auto-Complete feature that displays suggestions for names and email addresses as users 

start to type in the To, Cc, and Bcc boxes. These suggestions are derived from names and email addresses 

that have been typed before, regardless of whether they are in the Contacts list. 

Using this feature, the user can retrieve a stored email address instantly from the Contacts list instead of 

typing the full address. 

Step 1 

Adding contacts 

Select a received email from the sender you want to add to the Contacts list. 

In the Preview Pane, right-click the sender’s name, and then select Add to Outlook Contacts. 

 

Step 2 

In the Contact dialog box, add or edit this person’s contact information, and then click Save and Close. 

 

 Note 

Add recipients by opening the Sent Items folder, selecting an email message you have sent, and then adding 

recipients’ names by following the steps above. 

Organizing the contacts list 

When the user is adding many email addresses to the Contacts list, address retrieval becomes more difficult. 

Creating Contact Groups in Outlook 2010 makes address retrieval easier. 
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Step 1 

In Contacts, on the Home tab, in the New group, click New Contact Group. 

 

Step 2 

Type a name for the group in the Group Name text box, and then click Add Members to add recipients from 

your Outlook Contacts or Address Book, or include New E-mail Contacts in this group. 

Step 3 

Select each member to be added to the new group, and click Members. When you are done adding 

members, click OK. 

Step 4 

To send an e-mail to a group, type the Group name in the To: box in an e-mail message. 
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3.3  Options for students with learning impairments 

3.3.1  For students who often make mistakes in spelling and 

grammar 

There are students who can write, but often make mistakes in spelling and grammar. It can also be difficult for 

them to find those mistakes. Office has a built-in spelling and grammar dictionary that can identify misspelled 

or misused words for students to correct themselves, or it can be set up to correct common spelling and 

grammatical errors automatically. 

Spelling and grammar checker 

The spelling checker in Office points out misspelled words by underlining those words with a red wavy line. 

Grammar errors are marked with a green wavy line. Word 2010 is used in the following examples. 

Step 1 

In Word 2010, click the File tab, and then click Options. 
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Step 2 

In the Word Options dialog box, click Proofing. Under When correcting spelling and grammar in Word, 

select the Check spelling as you type checkbox. The spell checker is now turned on. Grammar checker is also 

available in the same dialog box of Word 2010. The grammar checker underlines grammatical errors with a 

green wavy line. 

 

 

More Information 

When Word 2010 finishes checking the spelling and grammar, you can choose to display information about 

the reading level of the document, including readability scores according to the following tests: 

• Flesch Reading Ease 

• Flesch-Kincaid Grade Level 

Enabling readability statistics in Word 

1. Click the File tab, and then click Options. 

2. Click Proofing. 

3. Under When correcting spelling and grammar in Word, make sure Check grammar with spelling 

is selected. 

4. Select Show readability statistics. 

After you enable this feature, open a file that you want to check, and check the spelling. When Word finishes 

checking the spelling and grammar, it displays information about the reading level of the document. This 

feature is also available in Outlook 2010. 
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Automatically correct spelling mistakes  

AutoCorrect is a feature that automatically fixes common typing or spelling errors as you type. You can add 

new entries to the AutoCorrect list. In the following example, the AutoCorrect feature in Word 2010 is turned 

on, and a new entry that replaces "devide" with "divide" is added. 

Step 1 

Click the File tab, and then select Options. Click Proofing, and then select AutoCorrect Options. 

 

Step 2 

In the AutoCorrect dialog box, on the AutoCorrect tab, select the Replace text as you type checkbox. 
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Step 3 

Type "devide" in the Replace text box, and type "divide" in the With text box, then select the Add button. 

 

AutoCorrect will now correct all occurrences of "devide" automatically. The user can add more entries to the 

AutoCorrect list by repeating the last step above. 

Automatically correct capitalization mistakes 

AutoCorrect can also fix common capitalization errors.  

Step 1 

Click the File tab, and then select Options. Click Proofing, and then select AutoCorrect Options. 

Step 2 

On the AutoCorrect tab, select or clear any of the following checkboxes, and then click OK: 

• Correct TWo INitial CApitals 

• Capitalize first letter of sentences 

• Capitalize first letter of table cells  

• Capitalize names of days 

• Correct accidental use of CAPS LOCK key 

 

To learn more, see Automatically correct capitalization. 

http://office.microsoft.com/en-us/word-help/automatically-correct-capitalization-HA010354276.aspx?CTT=5&origin=HP010354280


 

Accessibility: Curriculum Resources for Special Education 101 

Note 
Some people think that students should be trained to be able to notice their misspelling or grammatical 

errors by themselves, and therefore they do not want students to use these features in education. However, in 

many cases, these features are helpful for students who continuously make errors due to their disabilities. To 

learn more about how to set up spelling, grammar and auto correct features, see Choose how spell check and 

grammar check work and Check spelling and grammar. 

3.4  Options for students with hearing impairments 

3.4.1  For students who want to communicate in real time, try 

Microsoft Lync 

Depending on the learning or work environment, students may be able to use a combination of Windows, 

Microsoft Outlook, and Microsoft Lync, to communicate via text rather than spoken dialogue with classmates 

in real time.  

Microsoft Lync 2010 provides a single interface that unites voice communications, instant messaging, and 

audio, video, and web conferencing. 

People who are deaf or have hearing impairments can communicate effectively using email, text messaging, 

on phones and other devices, and communications interfaces such as Microsoft Lync. 

Learn about Microsoft Lync at http://lync.microsoft.com.  

 

3.4.2  For students who want to communicate in real time, try 

Microsoft Mouse Mischief 

Mouse Mischief can transform teaching and learning in the classroom by allowing many students to engage 

with one presentation. Students with hearing impairments can actively participate in these lessons by using 

their own mice to click, circle, cross out, or draw answers on the screen. 

Mouse Mischief integrates into Microsoft PowerPoint 2010 and Microsoft Office PowerPoint 2007, allowing 

teachers to create interactive presentations that engage and excite every student in the classroom. 

Approximately 525 students, each with his or her own mouse, can answer multiple choice questions and draw 

on a shared screen. You can download Mouse Mischief free of charge. 

Learn more at www.microsoft.com/multipoint/mouse-mischief/.  

 

http://office.microsoft.com/en-us/word-help/choose-how-spell-check-and-grammar-check-work-HP010354280.aspx?CTT=3
http://office.microsoft.com/en-us/word-help/choose-how-spell-check-and-grammar-check-work-HP010354280.aspx?CTT=3
http://office.microsoft.com/en-us/word-help/check-spelling-and-grammar-HP010354279.aspx?CTT=1
http://lync.microsoft.com/
http://www.microsoft.com/multipoint/mouse-mischief/
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Chapter 4: Creating Accessible Documents and 

Teaching Materials with Office 2010 
Microsoft Office has many versatile programs and options within them to help teachers prepare effective 

teaching tools to support students with disabilities. Office 2010 has built-in tools that, for example, let users 

add alternative text to images, and create animated instructional presentations. Office 2010 also has free add-

ins available that let users convert documents to audiobooks and include subtitles with audio and video 

media. 

A key feature of Office 2010 is the Accessibility checker. With one click, a Word document, Excel worksheet, or 

PowerPoint presentation can be checked for issues that might make that file a challenge for someone with a 

disability to use, and then provides instruction on why and how to fix those issues. 

To learn more about accessibility in Office 2010 programs, see Accessibility Features in Microsoft Office 2010. 

4.1  Making documents accessible for students with 

disabilities 

4.1.1  Identify accessibility issues with the Accessibility 

Checker 
Word 2010, Excel 2010, and PowerPoint 2010 include an Accessibility Checker that helps users 

create more accessible content. By identifying areas that might be challenging for users with 

disabilities to view or use, and providing a task pane to review those areas, users can fix potential 

problems with their content. 

4.1.2  Find and fix accessibility issues in Office files 

The Accessibility Checker checks your document against a set of possible issues that users who have 

disabilities might experience in your file. Each issue is classified as an Error, a Warning or a Tip. 

• Error: content that makes a file very difficult or impossible for people with disabilities to understand.  

• Warning: content that in most, but not all, cases makes a file difficult for people with disabilities to 

understand. 

• Tip content that people with disabilities can understand, but that might be better organized or 

presented in a way that would maximize their experience. 

Whenever the Accessibility Checker finds an issue, the task pane shows information about why the content 

might be inaccessible. Selecting the issue then shows instructions on how to repair or revise it. To learn more, 

and to view a complete listing of the things Accessibility Checker looks for, see Accessibility Checker. 

http://office.microsoft.com/en-us/access-help/accessibility-features-in-microsoft-office-2010-HA010369190.aspx?CTT=1
http://office.microsoft.com/en-us/word-help/accessibility-checker-HA010369192.aspx?CTT=1
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Step 1 

Click the File tab, and then click Info. 

Step 2 

Under Prepare for Sharing, an alert will appear if Accessibility Checker has detected any potential 

accessibility issues. 

 

Step 3 

If you want to view and repair the issues in your file, click Check for Issues, and then click Check 

Accessibility. 

 

Step 4 

You are returned to your file where the Accessibility Checker task pane is open, showing the inspection results. 
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Step 5 

Click on a specific issue to see Additional Information and steps you can take to fix or revise the content. 

 

4.1.3  Create talking books in Word 

Use Microsoft Word to convert Open XML files to the Digital Accessible Information System (DAISY) format so 

files are accessible for people with print disabilities using talking books and compatible software. 

Step 1 

Before you install the add-in, close all Office applications. 

Download the add-in from Open XML to DAISY XML Translator, and then follow the installation instructions 

on your screen.  

Step 2 

Before you can listen to the content you created, you need to install a free software playback tool (or software 

reader). There are several available for download on the DAISY website: DAISY Software playback tools. 

http://sourceforge.net/projects/openxml-daisy/
http://www.daisy.org/tools/splayback
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Step 3 

After you have installed the Office XML to DAISY XML Translator add-in, an Accessibility tab is added to the 

ribbon. 

 

Step 4 

To save your Word document as a DAISY XML file, on the Accessibility tab, in the Save as Daisy group, click 

Save as Daisy. 

Step 5 

Point to Full DAISY (from single docx), and then click Narrator-DtBookToDaisy. 

 

Step 6 

Give your work a title, choose where you want to save the finished files, and then click Translate. 

Note 

Additional information about DAISY XML Translator, as well as a complete Instruction Guide, can be found on 

Using the Save as Daisy add-in for Word, and at the DAISY Consortium website. 

4.1.4  Add alternative text to images, objects, and tables 
Including alternative text (alt text or Alt Text for shapes, pictures, charts, tables, SmartArt graphics, or 

other objects in Office files helps people with screen readers understand the content of those objects. 

When screen readers are used to view the document, or it is saved to a file format such as HTML or 

DAISY (Digital Accessible Information System), alternative text appears when the pointer is moved 

over a picture in most instances. 

 

Alt text is available in Microsoft Excel 2010, Outlook 2010, PowerPoint 2010, and Word 2010. Word 

2010 is used in the following examples. To learn how to include alt text in other programs, see Add 

alternative text to a shape, picture, chart, table, SmartArt graphic, or other object. 

http://office.microsoft.com/en-us/support/using-the-save-as-daisy-add-in-for-word-HA102540323.aspx?CTT=1
http://www.daisy.org/tools/splayback
http://office.microsoft.com/en-us/word-help/add-alternative-text-to-a-shape-picture-chart-table-smartart-graphic-or-other-object-HA010354748.aspx?CTT=1
http://office.microsoft.com/en-us/word-help/add-alternative-text-to-a-shape-picture-chart-table-smartart-graphic-or-other-object-HA010354748.aspx?CTT=1
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Step 1 

Do one of the following: 

• For a shape, picture, chart, SmartArt graphic, or other object, right-click it, click Format object, and 

then click the Alt Text pane. 

To add Alt Text to the entire SmartArt graphic or chart, click the border of the SmartArt graphic or 

chart, and not an individual shape or piece.  

• For a table, right-click the table, click Table Properties, and then click the Alt Text tab. 

Step 2 

In the Description fields, enter an explanation of the shape, picture, chart, table, SmartArt graphic, or other 

object. This field should always be filled in. 

 

Step 3 

If you want, in the Title field, enter a brief summary. This only needs to be filled in if you are entering a 

detailed or long explanation in the Description field. 

Note 

Unless you have a complex chart or table, you will usually want to enter text in just the Description 

field. When you have complex content to describe, then filling in the Title field is useful so the viewer 

can determine if they want to read or hear the entire description. 

4.1.5  Create accessible PDF files 
Tagged PDF files make it easier for screen readers and other assistive technologies to determine a 

logical reading order and navigation for the file. Tagging is done automatically when you save a file as 

PDF in the Office 2010 versions of Excel, PowerPoint, Publisher, Visio, or Word. 
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You can prepare your source file for creating an accessible PDF file by running the Accessibility 

Checker (in Excel 2010, PowerPoint 2010, or Word 2010 – see section 4.4, below), or you can apply 

many of the same principles to Publisher and Visio files before saving your file in PFD format. 

 

Word 2010 is used in the following examples. To learn how to create accessible PDF files in other 

programs, see Create accessible PDFs. 

Step 1 

Click the File tab, and then click Save As. 

Step 2 

Click the arrow at the Save as type field, and select PDF.  

Step 3 

Click Options. 

Step 4 

Make sure that the Document structure tags for accessibility check box is selected, and then click OK. 

 

Step 5 

Click Save. 

 

http://office.microsoft.com/en-us/word-help/create-accessible-pdfs-HA102478227.aspx?CTT=1
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4.1.6  Add subtitles to video in PowerPoint 
Add closed captions to video and audio files you include in your PowerPoint presentations. If you 

work with captioned video and audio files that already have Timed Text Markup (TTML) files 

associated with them, this add-in lets you import them directly into your presentation. 

Note 
The add-in is designed for PowerPoint 2010, and you must install the correct add-in for your version 

of Office (32-bit or 64-bit). 

Download and install STAMP 

Step 1 

Confirm your version of Microsoft Office. 

To check which version of Office you are using, and which installer you should download, do the following: 

1. In PowerPoint, click the File tab. 

2. Click Help. 

3. Under About Microsoft PowerPoint is information about the version of Office that you have 

installed, including whether it is 32-bit or 64-bit. 

Step 2 

Download STAMP. 

After you are sure of the version you need, download the add-in by doing the following: 

1. Go to Subtitling Text Add-in for Microsoft PowerPoint (STAMP). 

2. Choose the correct version and save the .zip file to your computer. 

3. Extract the files to a folder on your computer. 

Step 3 

Install STAMP. 

After you have downloaded the appropriate STAMP file, install it by doing the following: 

1. Go to the folder where you extracted the installation files, and run Setup.exe. 

2. Follow the steps in the installation wizard. 

To verify that the add-in installed correctly, do the following: 

1. Open PowerPoint 2010. 

2. Click the File tab, and then click Options. 

3. Click Add-ins, and verify that Sub-titling Text Add-in for Microsoft PowerPoint is listed under 

Active Application Add-ins. 

http://sourceforge.net/projects/stamp-addin/
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After you have installed the STAMP add-in, you will see new options on the Playback tab in the 

Audio Tools or Video Tools group when you have an audio or video item selected in your 

presentation. The ribbon commands are enabled or disabled based on the media item selected and 

the captions already attached to it. 

 

 

Add subtitles to PowerPoint media 

How to add new captions to an audio or video in your presentation 

Step 1 

On the Insert tab, click the Video or Audio menu and then select the media type and location that you want 

to insert into your presentation. 

 

Step 2 

In Audio Tools or Video Tools, click the Playback tab, and then click the Add Captions menu. 
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Step 3 

Click Create Captions.  

Step 4 

In the Caption Editor, click the Play button to start playback of the audio or video. 

Step 5 

With the media playing, listen for the dialog that you want to caption, and click Add Caption. The caption will 

be created with the current media playback time as the Start Time of the caption. 

 

Step 6 

You can then do one of the following: 

• Click in the Caption Text field and type the text to appear in the caption; or 

• Click Set End Time to set the caption end time to match the current media playback position. You can also 

manually enter the end of each caption. 

 

 

 



 

Accessibility: Curriculum Resources for Special Education 111 

Step 7 

Repeat these steps to create additional captions, and then click Create. 

 

To learn more about working with captions in PowerPoint, see Sub-titling text add-in for Microsoft PowerPoint (STAMP). 

4.2  Creating teaching aids with PowerPoint 

4.2.1  Build an animated slide shows in PowerPoint 

A slide show of changing colors 

In the following example, a toy-like slide show is created in which the background color changes to red, blue, 

yellow, and green. Although it is simple, it gives a noticeable change and can attract a child's attention. 

Step 1 

Start PowerPoint 2010. 

Step 2 

On the Home tab, in the Slides group, select Layout. Various layouts will be shown. Select Blank from the 

options. 

 

Step 3 

On the Design tab, in the Background group, select Background styles. Various background styles will be 

shown. Select Format Background. 

http://office.microsoft.com/en-us/powerpoint-help/sub-titling-text-add-in-for-microsoft-powerpoint-stamp-HA102540315.aspx?CTT=1
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Step 4 

In the Format Background dialog box, under Fill, a color can be selected from the Color drop-down menu. 

Red is selected in this example. The first slide is complete. 

 

Note 

If the drop-down menu does not include a good color for the background, select More Colors from the 

menu. Select a color from the Colors dialog box. Select the Close button on the Format Background dialog 

box when finished 
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Step 5 

Add a new slide next. On the Home tab, select New Slide, and choose the Blank layout. 
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Step 6 

Repeat the procedure described above with different background colors; blue for the second slide, yellow for 

the third, and green for the fourth. 

 

Step 7 

On the Slide Show tab, select Set Up Slide Show. In the Set Up Show dialog box, under Show options 

select the Loop continuously until 'Esc' checkbox. 
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Step 8 

On the Slide Show tab, select From Beginning. The screen changes color when the mouse is clicked. When 

the slide show comes to the last slide it is repeated from the top. Press the ESC key to finish the slide show. 

 

A slide show of images in a series 

Putting a series of pictures in the PowerPoint slides creates an animation. In the following example, a series of 

pictures of American Sign Language number signs are used, and shows how to count from zero to nine. All 

the digital pictures are prepared in advance for this example. 

Step 1 

Start PowerPoint. On the Home tab, select Layout, and then select Blank. 

 

Step 2 

On the Insert tab, select Picture. 
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Step 3 

In the Insert Picture dialog box, select a picture to add, and then select the Insert button. 

 

The picture is inserted in the first slide now. The sizes of pictures can be changed on the slides. When 

changing, the shape of the picture, the ratio of its length and breadth can be kept in proportion by dragging 

the photo's edge while holding down the SHIFT key. A picture can also be inserted on a slide by copying the 

file and pasting it on the slide. 
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Step 4 

Create the following slides by repeating the second and third steps above, inserting the stored pictures one 

after another. The slides are finished. The hand will count from zero to nine as the mouse is clicked in the slide 

show. 

 

Connecting a switch 

There are students who have severe disabilities and cannot click a mouse, but who may be able to use a 

switch instead. There are a variety of switches available on the market, such as push button switches, pull 
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switches, sip/puff switches, touch switches, optical switches, etc. Choose a suitable switch for them according 

to their need and physical condition. A switch interface is needed to connect the switch to the PC. 

For more information about switches and switch interfaces, see: www.microsoft.com/enable/at/  

 

4.2.2  Help students with learning disabilities understand 

what is said 

Some students who have learning disabilities do not understand what is said to them. In some cases, they do 

not understand the meaning of what is said at all. In others, they understand when spoken to, but cannot 

remember later what was said. However, they sometimes do understand when things are explained using 

pictures. Visual information is also helpful to some students in remembering what was said in the past.  

Create step-by-step instructions in PowerPoint 

In the following example, instructions on how to cook boiled eggs are created using PowerPoint. Pictures and 

movies can be added to PowerPoint slides that help students understand the instructions. See section 4-1-2 

for more information about creating PowerPoint slides. 

Step 1 

Create the following six slides by following the procedures for creating PowerPoint slides described earlier. 

 

Step 2 

Students can cook boiled eggs while viewing the slide show. 

 

4.2.3  Help students with learning disabilities understand time 

Some students with developmental disabilities cannot understand time when expressed verbally. For example, 

when a teacher says, "We are going to finish this in 25 minutes. Come back and sit down when it is over," they 

http://www.microsoft.com/enable/at/
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may not understand how long 25 minutes is, and therefore may not come back. They may even panic in such 

a situation.  

These students do not intentionally want to break the rule, nor do they want to panic. They just do not 

understand the passage of time. If the finishing time is uncertain for a task, anybody could be uneasy, or 

might panic.  

A timer that can visually tell the time flow can be helpful for some students. 

Creating a timer using PowerPoint 

A timer is created using PowerPoint in this example. PowerPoint has an Auto Slideshow feature that can 

change slides in a specified period of time. Using this feature, a timer animation can be created, where the 

scale decreases as time goes by. 

Step 1 

Start PowerPoint. On the Home tab, select Layout, then select Blank. 

 

Step 2 

On the Insert tab, select Shapes, and then select Rounded Rectangle. 
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Step 3 

The shape of the pointer becomes the plus sign. Put a rectangle on the slide by holding down the mouse 

button and dragging the pointer to shape the rectangle. 

 

Step 4 

Click the rectangle to select it. On the Home tab, select the Copy icon to copy the rectangle. 
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Step 5 

On the Home tab, select Paste. Repeat pasting until the number of the rectangles reaches ten on the slide. 

Arrange the ten rectangles at even intervals. 

 

Step 6 

Select the thumbnail of the slide on the Slides tab on the left. On the Home tab, select the Copy icon to copy 

the slide, and then select Paste to insert the copied slide. 

Step 7 

On the inserted slide, select the rectangle on the right end. Press the DELETE key on the keyboard to delete 

the rectangle. Now the slide has nine rectangles on it. 
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Step 8 

Repeat the same procedures; copying and pasting the last slide and removing the right end rectangle. The 

number of rectangles decreases one at a time from one slide to the next. When completed, there should be 

eleven slides in total. 

 

Step 9 

Select any one of the thumbnails of the slides on the Slides tab on the left. On the Home tab, select Select, 

and then select Select All to select all the slides. 

 

Step 10 

On the Transitions tab, in the Timing group, select the After checkbox. Set 5 seconds for the transition time 

using the arrow next to the checkbox. 
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Step 11 

On the Slide Show tab, select From Beginning to start the slide show. The scale with rectangles shrinks as 

the slide show automatically changes the slides every 5 seconds. This works as a 50-second timer, where there 

are ten rectangles and each rectangle corresponds to 5 seconds. 

 

Step 12 

The time interval of 5 seconds was set in this example, which made the total time 50 seconds. The total time 

can be changed by adjusting the time intervals. It may be a good idea to add a picture or illustration on the 

slides so that the user can understand what activity the scale is for. 
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Chapter 5: Organizing and note-taking with 

OneNote 
For students with dyslexia or dysgraphia, taking notes in class can be a frustrating experience. Microsoft 

OneNote 2010 offers several settings and tools to help students take notes more easily and keep them 

organized. Students can customize their screen to reduce visual distractions, automatically complete words as 

they type, use templates and tags to help keep the notes organized, and record classes and lectures directly 

into a OneNote notebook to make sure they don’t miss anything. 

5.1  Removing distractions on the screen 

Having a lot of visual clutter can be confusing and distracting to some students. In OneNote, teachers can 

help students customize tabs, groups and commands in a way that makes note-taking easier. They can also 

create a toolbar that contains only the functions and features they use most often, and change the page view 

to simplify what appears on their screen. 

5.1.1  Put frequently used commands in easy reach 

How to add custom Tabs, Groups, and Commands to the OneNote ribbon 

Step 1 

Click the File tab and then, under Help, click Options. Click Customize Ribbon to see the listing of available 

commands. 

Step 2 

In the Customize the Ribbon window, click New Tab to add a custom tab. A custom group is automatically 

added to the tab. Add more groups by clicking New Group. 
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Step 3 

To rename the new Tab, select New Tab, click Rename, and then type in a name for the tab. Follow these 

steps to rename the groups, as well. 

 

Step 4 

Add commands to your groups by first selecting which group you want to add the command to. Then, select a 

command in the Choose commands from list, and then click Add. The command will move to the Customize 

the ribbon list and appear in the group you selected. 

 

Step 5 

Change the order in which the commands appear by selecting a command, and then clicking the Move Up or 

Move Down arrows. 

Step 6 

To see and save your customizations, click OK. 
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How to add commonly used functions to the toolbar. 

Step 1 

On the ribbon, click the appropriate tab or group to display the command that you want to add to the Quick 

Access Toolbar.  

Step 2 

Right-click the command, and then click Add to Quick Access Toolbar on the shortcut menu. 

 

Step 3 

To change the order of the icons on the toolbar, right click the Quick Access Toolbar, and then click 

Customize the Quick Access Toolbar on the shortcut menu. 

 

Step 4 

Under Customize Quick Access Toolbar, click the command you want to move, and then click the Move Up or 

Move Down arrow. 



 

Accessibility: Curriculum Resources for Special Education 127 

 

Step 5 

To see and save your customizations, click OK. 

 

5.1.3  Switch to Full Page view 

How to see the page without the notebook tabs or sidebars 

Step 1 

Start OneNote. 

On the View tab, in the Views group, click Full Page View. 

 

Step 2 

The notebook tabs and side-bars will appear to be hidden. 
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5.2  Organizing information with templates, tags and 

other visual cues 

Using visual cues in a notebook can help students to sort through their notes faster and to better understand 

different kinds of information. For example, teachers can create note-taking templates appropriate for their 

classes and student needs, or parents and students can find a note-taking method that works best for the 

student, and then create a customized template in OneNote specific to that student’s learning needs. 

Tags are often a good way to categorize and prioritize notes since they can be used to search notebooks, 

create lists (for example: To Do, word definitions, questions, etc.). Using an outline structure for notetaking has 

also been shown to help students.  

5.2.1  Create a personalized note-taking structure 

OneNote comes with built-in note-organizing templates and access to templates on Office.com. You can 

easily customize these to create your own note-taking structure. 

How to apply a template to a OneNote notebook 

Step 1 

Click the arrow next to New Page, and select Page Templates from the menu. 

http://office.microsoft.com/en-us/templates/
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Step 2 

In the Templates side bar, click Academic, and then select a template to apply. 

 

 

5.2.2  Apply tags to notes  

How to apply tags to notebook content 

To help students organize their work, Microsoft OneNote 2010 enables marking notes with so-called tags, 

which let you easily return to information that you want to follow up on, remind yourself about, or send to 

others. You can flag a single line of text or entire paragraphs of notes. 

Step 1 

On a page containing one or several notes, place the cursor at the beginning of the line of text you want to 

tag. 
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Step 2 

On the Home tab, in the Tags group, click the tag symbol you want to apply. Use the arrows to scroll through 

the list or click the More arrow to show all available tags. 

 

 

How to find tagged notes 

Step 1 

On the Home tab, in the Tags group, click Find Tags. 

 

Step 2 

In the Task Summary task pane that opens, click any tag to find and open the page that contains the 

associated note. 
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5.2.3  Apply outlines to note-taking 

How to create an outline in a OneNote notebook 

Step 1 

Apply a numbered or bulleted list to the text you want to outline by clicking Numbering or Bullets 

on the Home tab in the Basic Text group. 

 

 

Step 2 

To create levels in the outline, select the text to move to the next sub-level, right-click and then select 

Increase Indent from the toolbar. 

Step 3 

As you type each additional paragraph, increase or decrease the indentation to raise or lower the hierarchy of 

the paragraph. To decrease the indentation, right-click the text, and then select Decrease Indent from the 

toolbar. 

Note 

Each new paragraph continues at the same level as the previous paragraph unless you change its indentation. 

 

5.3  Using the research tools 

OneNote 2010 (as well as Word 2010, Excel 2010, PowerPoint 2010, and Outlook 2010) includes a built-in 

spelling checker, as well as dictionaries and a thesaurus, which can help students with reading and writing 

tasks. Other research features can bring information from the Web directly to their notebooks. 
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5.3.1  Check for misspelled words 

OneNote includes a default spelling dictionary of commonly used words. See section 5.4 to learn how 

students can customize this list. 

How to use the spelling checker 

Step 1 

On the Review tab, in the Spelling group, click Spelling. 

 

Step 2 

In the Spelling side bar, select the correct word or spelling for any incorrect words, and then click Change. 

 

Step 3 

When the spelling check is complete, click OK. 

5.3.2  Look up words in the dictionary 

How to access the dictionary 
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Step 1 

Highlight the word to look up, right click, and then select Look Up from the shortcut menu. 

 

Step 2 

In the Research side bar, choose a dictionary from the list to see the definitions of the selected word. 
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5.3.3  Look up words in a thesaurus 

How to access the thesaurus 

Step 1 

Highlight the word to look up, right click, and then select Look Up from the shortcut menu. 

 

Step 2 

In the Research side bar, choose a thesaurus from the list to see related words. 
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5.3.4  Search on the Web 

How to search on the Web  

Note 

Students must be connected to the internet to use this feature. 

Step 1 

Highlight the word to look up, right click, and then select Look Up from the shortcut menu. 

 

Step 2 

In the Research side bar, choose a search engine from the list to see relevant websites. Clicking a link will 

open the internet in a new browser window. 
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5.4  Taking notes more quickly 

AutoCorrect, AutoComplete and Keyboard Shortcuts are standard tools that students can use to help them 

take notes more quickly, fix spelling mistakes as they type, and complete many tasks by just pressing a few 

keys on their keyboard. 

5.4.1  Correct spelling and typos automatically 

AutoCorrect automatically corrects typos and commonly misspelled words as you type. It is set up by default 

with a list of typical misspellings and symbols, but you can modify the list that AutoCorrect uses. 

How to add a text entry to AutoCorrect 

Step 1 

Click the File tab and then, under Help, click Options. 

Step 2 

Click Proofing, and then click AutoCorrect Options. 

Step 3 

On the AutoCorrect tab, make sure the Replace text as you type checkbox is selected. 

 

 

Step 4 
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In the Replace box, type a word or phrase that is often mistyped or misspelled — for example, type usualy. 

Step 5 

In the With box, type the correct spelling of the word — for example, type usually.  

 

 

Step 6 

Click Add, and then click OK. 

5.4.2  Complete strings of regularly-used text automatically 

You can also use the AutoCorrect feature to insert longer strings of regularly-used text.  

How to add a text entry to AutoCorrect 

Step 1 

Follow steps 1 through 3, above. 

Step 2 

In the Replace box, type a few letters, or an acronym. For example: pte. 
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Step 3 

In the With box, type the text to be inserted. For example: Periodic Table of Elements. 

 

Step 4 

Click Add, and then click OK.  

Whenever the student types “pte” it will automatically be replaced by “Periodic Table of Elements.” 

5.4.3  Use keyboard shortcuts to accomplish tasks 

Keyboard shortcuts for common tasks in OneNote: 

Press this To do this 

CTRL+M Open a new OneNote window. 

CTRL+Z Undo the last action. 

CTRL+Y Redo the last action. 

CTRL+C Copy the selected text or item to the Clipboard. 

CTRL+Z Paste the contents of the Clipboard. 

F7 Check spelling. 

SHIFT+F7 Open the thesaurus for the currently selected word. 

F10 
Bring up the context menu for any note, tab, or any other object that  

currently has focus. 

CTRL+SHIFT+H Highlight selected text in yellow. 
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or CTRL+ALT+H 

CTRL+1 Apply, mark, or clear the To Do tag. 

CTRL+2 Apply or clear the Important tag. 

CTRL+3 Apply or clear the Question tag. 

CTRL+4 Apply or clear the Remember for later tag. 

CTRL+5 Apply or clear the Definition tag. 

CTRL+0 Remove all note tags from the selected notes. 

 

A comprehensive listing of these shortcuts for OneNote 2010 can be found at Keyboard Shortcuts for 

OneNote 2010 on Office.com. 

5.5  Recording classes and lectures 

Students using laptops equipped with microphones or webcams can make recordings of presentations while 

they’re taking notes. Listening to or watching these recordings later lets them verify the notes they took at the 

time, as well as help with comprehension. These recordings can also be searched for specific words or phrases, 

and any notes will be linked automatically to the point in the recording at which they were taken. 

In addition, audio and video recordings from other sources can be pasted into OneNote, and are also 

searchable. 

5.5.1  Record audio or video 

How to insert a recording into OneNote 

Step 1 

On the Insert tab, in the Recording group, click Record Audio or Record Video. 

 

Recording will begin automatically. 

Step 2 

To stop recording, on the Playback tab, in the Playback group, click Stop. 

 

http://office.microsoft.com/en-us/onenote-help/keyboard-shortcuts-for-onenote-2010-HA010386947.aspx?CTT=1
http://office.microsoft.com/en-us/onenote-help/keyboard-shortcuts-for-onenote-2010-HA010386947.aspx?CTT=1
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5.5.2  Play back recorded presentations 

How to play back a recording in a notebook 

Step 1 

On the Insert tab, in the Playback group, click Play. Students can also fast-forward, rewind, and make 

changes to the recording settings. 
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